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NOTE IMPORTANTE

Le présent livret fait référence à la version 3.0 de Blender.
Les versions plus récentes (3.1 et suivantes) sont susceptibles de présenter des
changements dans l’organisation voire le fonctionnement de certains outils. 
La liste des versions téléchargeables peut être trouvée à l’adresse suivante :
https://download.blender.org/release/

Le CNP reste à la disposition des lecteurs pour accompagner ceux qui le souhaiteraient 
pour une prise en main des outils présentés au fil des pages.
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INTRODUCTION

Les archéologues ont toujours eu un attrait pour les technologies de leur époque à partir 
du moment où elles avaient une plus-value par rapport aux techniques traditionnelles. 
Le préhistorien, spécialiste de l’art pariétal, n’échappe pas à cette démarche. En effet, 
confronté à ce patrimoine fragile et difficile d’accès que constituent les sites ornés préhis-
toriques, ses méthodes d’analyse sont incontournables comme pour l’étude archéologique 
des sols qui bénéficient de tout l’arsenal technologique disponible. 

Le relevé d’art paléolithique, en tant que geste archéologique permettant de décrypter les 
images, a donc évolué avec les outils et techniques de son temps. La démocratisation des 
appareils photographiques numériques a marqué un premier tournant. Il est devenu pos-
sible de multiplier les clichés et de faire des traitements d’images, offrant ainsi d’autres 
supports d’analyse pour l’élaboration des relevés pariétaux. Ces photographies ont ac-
tivement participé au développement du relevé indirect sur photomontage imprimé. De 
même qu’aujourd’hui, le numérique autorise la réalisation de relevés sur des orthophoto-
graphies issues de modélisations 3D, sans avoir besoin de passer par l’étape d’impression. 
L’innovation est toujours possible et chaque équipe de recherche peut faire évoluer ses 
développements techniques. 

Depuis l’emploi des procédés photographiques de la fin du XIXe siècle, l’archéologie conti-
nue  d’intégrer les nouvelles technologies à ses pratiques. L’utilisation du numérique im-
pacte le travail en équipe, la formation et remet en question les pratiques des spécialistes. 
Ainsi, les technologies numériques 3D, développées depuis plus de vingt ans, ont tout 
d’abord une incidence technique, mais elles influent aussi sur les méthodes, les modes 
d’organisation de la recherche et soulèvent inéluctablement un questionnement sur la 
gestion des données numériques (dont le volume est de plus en plus important), de leur 
pérennité et de leur réutilisation.
Ce qui a pu être qualifié de révolution numérique au cours des années 90 concerne actuel-
lement les technologies 3D. L’écosystème 3D intervient dans l’ensemble de la chaîne opé-
ratoire technique et méthodologique, allant de l’acquisition (réalisation de numérisations 
et enregistrements), au traitement des données, jusqu’à la gestion de celles-ci (interopé-
rabilité, stockage et archivage). 

La 3D permet de collecter des données justes et précises dans l’espace, et de travailler sur 
des restitutions fidèles à l’objet (surtout quand il s’agit des volumes). Cette question de 
l’exactitude est primordiale ; elle dépend de la manière dont ces données ont été enregis-
trées et traitées, mais aussi de la finalité de cette saisie. Il est important de rappeler que 
dans le cadre d’études d’art préhistorique, il est nécessaire de disposer des modèles mé-
triques (dont la valeur de mesure est précise), de haute définition (la notion de définition 
dépend de la surface concernée par le modèle) et géoréférencés. 

Dans la quête de rendu retraçant le plus fidèlement le processus de la représentation pa-
riétale, la 3D s’impose comme un outil complémentaire pour les relevés d’art paléolithique. 
Mais comment se fait l’adaptation technique ? Dans quelles conditions la 3D devient-elle 
indispensable ? Quels sont ses apports et ses limites ? Alors que les possibilités de restitu-
tions tridimensionnelles se démocratisent, les usages et pratiques se diversifient. 



8

L’écosystème 3D et l’étude de l’art préhistorique

L’un des écueils de l’étude de l’art préhistorique est celui de la déformation des relevés, 
c’est-à-dire du passage d’éléments en volume à un plan en 2D. Depuis les débuts de la dis-
cipline préhistorique et de l’avènement de l’art mobilier et pariétal, le dessin, le relevé, le 
calque et diverses techniques d’emprunt se sont attachés non seulement à enregistrer ce 
qui était observé, mais aussi à conserver une trace de l’analyse et à la partager, le relevé 
jouant souvent le rôle de support à une démonstration. Mais ces dessins, reflétant ce qui 
était observé en volume, sont rendus en 2D. 

Depuis les relevés de l’Abbé Breuil, nombreux sont les chercheurs à avoir proposé des mé-
thodologies, des outils et des procédés techniques pour intégrer progressivement les états 
de paroi, ainsi que l’analyse du contexte de la grotte ou de l’abri. L’intérêt s’est porté de 
l’image à la paroi et à l’ensemble du contexte de réalisation, du sol à la paroi. De fait, l’étude 
des grottes et abris ornés de la préhistoire se caractérise par des analyses croisées et 
conjointes d’experts, associant plusieurs procédés d’enregistrement et d’organisation d’in-
formations d’origines diverses. 

La modélisation des espaces souterrains pour mieux appréhender la conservation des sites 
(simulateur Lascaux), les analyses spatiales pour apprécier leur accessibilité et visibilité 
dans leur environnement, ou encore les restitutions au public de grottes et abris inacces-
sibles font dorénavant appel aux technologies 3D. Depuis le début des années 2000, de 
nombreux sites ornés font l’objet d’opérations programmées qui développent des écosys-
tèmes numériques adaptés aux problématiques de recherche. Nous citerons notamment 
les recherches conduites au Roc-aux-Sorciers (Vienne), à Chauvet (Ardèche), à Cosquer 
(Bouches-du-Rhône), Cussac (Dordogne), Marsoulas (Haute-Garonne).

L’orthophotographie est un support de travail commun. Mais d’autres travaux ont ouvert 
la voie des annotations numériques développées, par ailleurs, pour d’autres usages. 

Le présent livret propose de lever certains obstacles pour faciliter le passage de l’ortho-
photographie 2D construite à partir de la 3D (méthode très partagée entre les équipes) au 
relevé directement en 3D. Il s’agit de fournir aux acteurs du domaine de l’art préhistorique 
(sur le plan de la recherche archéologique ou de la conservation), la possibilité de réaliser 
des annotations directement sur un modèle 3D et d’effectuer des enregistrements de sur-
face en intégrant les volumes et les reliefs des objets archéologiques ou mobiliers du sol à 
la paroi pour les sites ornés.

Le Contexte de réalisation de ce manuel

Depuis 2017, au-delà de ses missions d’expertises et de centre de ressources, le Centre na-
tional de Préhistoire (CNP), service de l’administration centrale rattaché à la Sous-direc-
tion de l’archéologie, en charge de la mise en œuvre de la politique nationale des grottes 
ornées pour le Ministère de la Culture, a pour mission d’inciter, d’innover et de proposer 
des préconisations méthodologiques pour l’étude et l’analyse des sites préhistoriques. Fort 
des enseignements tirés de cavités telles que Lascaux ou Chauvet, le CNP développe les 
ressources et les outils à partager entre les différents intervenants (conservateurs, cher-
cheurs, propriétaires…) de manière à pouvoir accompagner la conservation préventive 
des grottes et abris ornés. Pour cela, le CNP s’est notamment fortement engagé depuis plu-
sieurs années dans le domaine du numérique afin de préconiser des solutions innovantes 
technologiques et méthodologiques et clarifier les aspects juridiques liés aux usages des 
données numériques dans le nouvel écosystème 3D.
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Un premier livret méthodologique intitulé Description des métadonnées des acquisitions 
numériques et quelques exemples de préconisations a été diffusé en 2017. Il a été suivi d’une 
étude nationale du CNP portant sur La 3D et l’Art préhistorique, apports et limites (Fuentes 
2017), du séminaire du réseau SOCLe du Ministère de la Culture sur « Les méthodes de re-
levé d’art préhistorique », qui s’est tenu à Périgueux du 12 au 14 juin 2019 et d’un deuxième 
livret constituant un Manuel des bonnes pratiques dans les sites ornés en milieu souterrain 
(CNP 2021). Le CNP est également à l’origine d’autres outils comme le Chronogramme, qui 
est désormais de plus en plus utilisé par les équipes de recherche.

À l’instar des travaux du CNP conduits par Norbert Aujoulat sur les méthodes de relevé et 
d’acquisitions photographiques (Aujoulat 1987), le service propose aujourd’hui de revenir 
sur le relevé d’art paléolithique au travers de ce nouveau manuel. Dans l’idée d’élargir le 
champ des possibilités offertes par la 3D, il était en effet important de proposer un pro-
cessus de relevé sur un modèle 3D. Le présent manuel trouve son origine dans le parte-
nariat mis en place entre le CNP et la Licence professionnelle Infographie, Visualisation et 
Modélisation 3D de l’Université de Cergy-Pontoise. À ce titre, nous avons collaboré avec 
les alternantes Julie Lepelé de 2016 à 2017 (Lepelé, 2017) ; Priscilia Barbuti de 2018 à 
2019 (Barbuti, 2019), Élise Nermot de 2019 à 2020 (Nermot, 2020) ; Lou Greiner de 2020 
à 2021 (Greiner, 2021) et Pauline Bellemère de 2021 à 2022. Ces contributions offrent au 
CNP toute la dynamique attendue sur ces questions novatrices et l’essentiel de ce manuel 
résulte de la forte implication et motivation de ces alternantes.

Les premières démarches se sont attachées à prospecter et à décrire des solutions tech-
niques possibles pour l’élaboration de ce procédé de relevé d’art paléolithique dans un 
environnement 3D. Des processus pour importer des données vectorisées 2D dans un mo-
dèle 3D ont été mis en place ainsi que les premiers essais de relevés dans une interface 3D, 
qui ont conduit au choix du logiciel open source Blender1 . Le travail réalisé avec Julie Le-
pelé s’est concrétisé par une présentation lors du XVIIIe congrès de l’UISPP qui s’est tenu 
en juin 2018 à Paris et publié dans la revue « In Situ » (Fuentes et al., 2019).

À partir de septembre 2018, les procédés de relevé sur Blender ont été établis conjointe-
ment avec Priscilia Barbuti qui s’est ensuite chargée de la rédaction du présent livret. Ce 
dernier a ensuite été enrichi avec Élise Nermot et Lou Greiner. Enfin, Pauline Bellemère 
l’a actualisé et en développe encore des éléments pour faciliter la gestion et le partage des 
projets réalisés.

Ce livret est donc l’aboutissement de plusieurs années de collaboration entre préhisto-
riens et apprenties infographistes 3D.  Il tente de répondre aux questions que peut se po-
ser le lecteur qui souhaite annoter son modèle numérique pour aboutir à un relevé en 3D 
du support qu’il analyse. 

Cet ouvrage présente l’organisation des données dans le logiciel Blender et propose un 
pas-à-pas permettant de réaliser un relevé archéologique des surfaces sur un modèle. Le 
premier outil, le Texture Paint, permet de travailler les surfaces peintes comme les tracés 
dessinés ou les polychromies. Le second, le Grease Pencil, réunit l’ensemble des outils d’an-
notation de surfaces dans une démarche cartographique et vectorielle. 

Blender est un logiciel qui permet de réaliser bon nombre de traitements, mais il a aussi 
ses limites. Il est nécessaire de prendre en compte l’interopérabilité des données afin de 
proposer une gamme d’outils et de traitements pouvant répondre aux exigences des re-

  1 . Ce présent manuel méthodologique s’appuie sur la version 3 du logiciel Blender
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cherches scientifiques, à savoir le croisement des outils disponibles que sont notamment 
les SIG, l’infographie et les outils 3D.

Pour les questions techniques d’acquisition, de modélisation et de gestion de la donnée 
(interopérabilité, stockage, archivage et open data) nous renvoyons le lecteur au livret mé-
thodologique édité par le CNP Description des métadonnées des acquisitions numériques et 
quelques préconisations (CNP, 2017), aux publications du consortium 3D SHS, notamment 
le livre Blanc Les recommandations du Consortium 3D SHS (Granier et al., 2019) ainsi que Le 
Livre Blanc du consortium Mémoires des Archéologues et des sites Archéologiques : Guide des 
bonnes pratiques numériques en archéologie (Marlet et al., 2022).

Ce manuel ne prétend être exhaustif sur l’analyse des usages de la 3D. Il ne reprend pas 
non plus une étude de l’ensemble de la chaîne opératoire des outils 3D (de l’acquisition au 
traitement) et ne remet pas en question le relevé d’art préhistorique.

Comme l’ont souligné de nombreux chercheurs et utilisateurs de technologie 3D appliquée 
à l’archéologie des sites ornés (séminaire SOCLe « Méthodes de relevé »), les ressources 
numériques générées en grand nombre posent plusieurs interrogations :

• Quels sont les usages selon les échelles d’approche du site orné ?         
• Quelle est la définition des ressources selon les usages ?         
• Quelle est la postproduction des processus ?         
• Comment générer et gérer les données produites, particulièrement dans le cadre de 
l’interopérabilité (usagers, logiciels et systèmes), de la sauvegarde, de l’archivage et du 
stockage ?         
• Quels imports et exports peut-on envisager entre les différents outils numériques (2D 
et/ou 3D)

L’usage de Blender pour l’étude des grottes ornées

Une paroi ornée est très rarement plane et les artistes paléolithiques ont presque systé-
matiquement intégré les jeux de volume des surfaces dans leur réalisation. Il y a, ainsi, une 
intime interaction entre forme et support. 

À l’aune des outils numériques 3D, il est important de réinterroger la pratique du relevé 
et de proposer à la communauté des préhistoriens des outils et des processus leur per-
mettant de réaliser un relevé directement sur un modèle 3D. Ce relevé peut être désigné 
comme un relevé d’art rupestre en 3D dynamique. Précisons qu’il ne s’agit pas ici du relevé 
entendu comme acte d’acquisition (relevé numérique 3D) mais bien d’un relevé archéolo-
gique dont les applications peuvent être multiples et complémentaires dans un optique de 
conservation (établissement d’un constat d’état), de gestion, de recherche, voire de valori-
sation ou de médiation.

Depuis une quinzaine d’années, la lasergrammétrie, puis la photogrammétrie active, faci-
litent les modes d’enregistrement et offrent aux spécialistes des outils peu invasifs. Fort 
de son expérience de pilotage du plan de numérisation des grottes ornées, de gestion et 
d’archivage des données numériques, le CNP qui peut être sollicité par les gestionnaires et 
lors de l’étude préventive ou programmée des sites ornés, propose le développement d’un 
écosystème 3D sur le logiciel Blender. C’est l’objet de ce manuel.

En tant que service de l’administration Centrale (DGPA/SDA) du Ministère de la Culture, 
le CNP a fait en sorte que l’ensemble des tests techniques et méthodologiques s’appuie 
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sur des solutions open source. Un autre élément qu’il a semblé important de prendre en 
compte, était de pouvoir rester au sein du même environnement logiciel pour l’élaboration 
d’un processus de relevé des supports et le traitement de ces derniers. En effet, le relevé 
nécessite pour l’analyse des objets patrimoniaux que sont les grottes ornées de s’appuyer 
sur divers documents issus de différents outils. Il était donc nécessaire de pouvoir réaliser 
une approche multimodale au sein du même logiciel. C’est à la suite de divers échanges 
avec la licence professionnelle de Cergy-Pontoise, et les apprenties que nous nous sommes 
orientés sur l’utilisation de Blender  pour réaliser les tests méthodologiques et techniques.

Qu’est-ce que le logiciel Blender ?

Blender propose une suite d’outils destinés aux productions 3D, allant de la modélisation 
au rendu, en passant par l’animation. Le logiciel répond à l’ensemble des critères d’acces-
sibilité et d’utilisation précisés en amont. Il s’agit d’une solution open source, libre et gra-
tuite, pouvant fonctionner sur des configurations standards. Tout le monde peut donc y 
avoir accès. Ce dernier point est sans doute l’une des raisons pour lesquelles il s’est créé, 
autour de ce programme, une communauté d’entraide très active, capable d’apporter des 
solutions aux problèmes rencontrés par les utilisateurs et à l’origine de nombreuses res-
sources en ligne. 

Blender est d’autant plus accessible qu’il est abordable sur le plan technique ; un avan-
tage si l’on considère que les outils développés au CNP doivent pouvoir s’adresser à un 
public aux compétences et ressources inégales. Le logiciel s’avère être à ce jour l’une des 
solutions les plus complètes parmi les programmes gratuits. Le grand nombre d’éléments 
logiciels proposés offre la possibilité d’élaborer une démarche répondant à une requête 
des archéologues qui souhaitent concentrer leurs actions et éviter autant que possible de 
devoir passer par plusieurs logiciels au cours du workflow.

									       
Pour plus d’information sur l’interface en elle-même, il est conseillé de recopier ce 
lien dans votre barre de recherche : https://docs.blender.org/manual/fr/dev/inter-
face/index.html . 
Concernant le logiciel dans son entièreté, vous trouverez le manuel d’utilisation inté-
gral à cette adresse :  https://docs.blender.org/manual/fr/dev/
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1.	 PRISE EN MAIN DU LOGICIEL 

Dans le cadre de l’usage de Blender pour la réalisation d’un relevé des surfaces, nous avons 
établi une démarche en trois temps :

• La préparation du projet de relevé avec la mise en place d’un système « multimodal » 
visant à apporter un complément d’informations susceptibles de constituer une aide au 
relevé. 

• La réalisation du relevé 
• L’exportation, l’interopérabilité et la gestion des données

Le logiciel Blender n’est pas un  programme « simple » d’utilisation au premier abord et néces-
site une prise en main progressive pour se familiariser avec son environnement, son fonction-
nement et son langage. 

1.1.	 Paramétrages de base et espace de travail

1.1.1.	 Reconfigurer les raccourcis

Il est nécessaire d’effectuer au préalable quelques réglages de paramétrages d’utilisateur.
 
Un des réglages conseillés est celui de l’usage de la barre d’espace. Sous Blender, par défaut, 
la barre d’espace lance l’animation du modèle. Une fonctionnalité qui peut parfois s’avérer gê-
nante dans le cadre d’un relevé. Il est donc conseillé d’en changer le paramétrage (pour lancer 
l’outil recherche ou l’outil raccourci). 
De même, il est possible de définir le bouton de la souris (droit ou gauche) pour la sélection des 
objets dans une scène (fig. 1).

1a      Edit > Preferences

1b      Keymap > Preferences > Select with Mouse button : Left

Keymap > Preferences >Spacebar Action : Search

NOTE : La communauté Blender étant anglophone, nous avons pris le parti de 
mettre le logiciel en anglais pour faciliter les recherches 
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Figure 1 - Paramétrages de base de l’interface Blender

1a

1b
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1.1.2.	 Les espaces de travail : vocabulaire et configuration

Ci-dessous, l’espace de travail par défaut (fig. 2).    Le vocabulaire indispensable à la prise en 
main du logiciel est détaillé en suivant  (fig.3) 

Figure 2 - Interface Blender par défaut

Outliners Properties
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Viewport

Shader Editor

Image Editor

Workspaces

Figure 3 - Interface du workspace « Texture Paint » et vocabulaire

Désigation des espaces principaux

Désigation des outils

Menu Image

Tools

Modes ( object,
paint,édit...)

Display Mode

Menu Overlays

World

Render

Active Toll

Vue Perspective/Vue Perspective/
OrthographiqueOrthographique

Menu nodes

Vue Perspective/
Orthographique
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Lors de l’ouverture d’un fichier vierge, le viewport affiche quelques éléments présents par dé-
faut. Si la caméra et la lumière ont une utilité et peuvent être conservées, il est en revanche 
préférable de supprimer le cube (fig. 4).

4a      La fenêtre s’ouvre sur cette interface avec 3 inferfaces :
•	 3D Viewport
•	 Outliner
•	 Properties

4b      Supprimer les éléments inutiles, par une box sélection (clic de la 
	   souris maintenu + glisser), sélectionner de gauche à droite : la caméra, 

la lumière et le default cube. 
Les 3 éléments apparaissent cernés d’un cercle orange : 
ils ont bien été sélectionnés.  
X (pour supprimer)

4c      Une nouvelle fenêtre apparaît “(?) OK ? “  > Delete (pour confirmer la 
suppression

4a
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4c

4b

Figure 4 -  Paramétrages pour supprimer les éléments inutiles
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Une fois le cube, l’éclairage et la caméra suprimés :

5a      Menu File > Import > Wavefront (.obj)

5b      Cherchez le fichier souhaité dans votre disque dur, 
sélectionnez-le > import OBJ
Le chargement sera plus ou moins long selon la taille de l’objet

5c      Le modèle .obj a bien été chargé, dézoomez ( molette de la souris)

5a

5b

5c

Figure 5 -  Processus d’import d’un objet 3D (ici au format OBJ)

1.2.	 Import d’un objet 3D et préparation

1.2.1.	 Import d’un OBJ
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1.2.2.	 Vues et déplacement des éléments

Blender comporte 3 raccourcis permettant d’intéragir avec un objet préalablement sélectionné. 

•  G : pour déplacer. 
•  R : pour pivoter
•  S : pour modifier l’échelle de l’objet 

L’association de ces raccourcis avec les touches X, 
Y ou Z permet de restreindre ces modifications à 
un seul axe. Exemple : appuyer successivement 
sur R et Z permettra de faire pivoter le modèle sur 
l’axe Z

NOTE 1 : Les valeurs de positionnement/rota-
tion/échelle peuvent aussi être modifiées de-
puis le panel TRANSFORM (raccourci N) - sec-
tion «Item»

NOTE 2 : Lorsque le modèle importé est de 
grande dimension, il peut être utile de changer 
les paramètres de limite de lecture du modèle 
en allant sur la section «View» du panel trans-
form (raccourci N) et en changeant la valeur de 
la donnée « End » (fig. 6).

Figure 6 - Rendre visible complètement 
des modèles 3D de grande taille
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Une fois que le modèle est affiché, il convient de le visualiser (en perspective ou de manière 
orthographique) et de le placer correctement dans le 3D Viewport (fig. 7)

Mémo - vues de référence

1      > Vue de face					     CTRL 1 > Vue arrière

3      > Vue latérale					    CTRL 2 > Vue latérale opposée

7      > Vue de dessus				    CTRL 7 > Vue de dessous

5	 > Vue orthographique / perspective

NOTE : uniquement si un pavé numérique est à disposition. Dans le cas 
contraire, reconfigurer les touches dans les préférences de Blender.

7a      La vue actuelle est toujours indiquée 
Les touches du pavé numérique mentionnées ci-dessus donnent accès 
aux différentes vues orthographiques du modèle

7b     Cliquez sur l’icône           ou sur la touche 5 de votre clavier 
pour orienter le modèle et présenter à l’écran une vue orthographique. 
C’est la vue indispensable au travail de relevé.

Cliquez de nouveau sur 5 ou l’icône pour revenir en vue perspective. 
L’usage de cette vue n’est pas recommandé pour le travail de relevé. 
Attention, chaque déplacement du modèle entraînera un 
basculement de la vue orthographique à la vue perspective.
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4c7a

7b

Figure 8 - Gestion des vues du modèle 3D
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1.2.3.	 Les modes de visualisation 

 Blender propose 4 modes de visualisation du modèle. Leurs icônes se trouvent en haut à droite 
du 3D Viewport (fig. 8).

Figure 8 - Modes de visualisation du modèle 3D

1 : Viewport Shading : Wireframe (maillage)

2 : Viewport Shading : Solid

3 : Viewport Shading : Material preview (un affichage qui permet de 
visualiser la texture du modèle avec un éclairage par défaut)

4 : Viewport Shading : Rendered (affichage qui permet de visualiser la 
texture  du modèle avec l’éclairage tel que défini par l’utilisateur.)
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Figure 9 - Sélection de l’outil Light

1.3.	 Mise en lumière du modèle : les éclairages virtuels sous Blender

Blender permet de générer divers types d’éclairages paramétrables (intensité, teinte, puis-
sance, filtres). Cette étape indispensable à la réalisation d’un relevé de surfaces est primordiale 
pour faire ressortir les contrastes et faciliter le travail sur les enlèvements de matière, gravures 
et autres types de reliefs. À l’aide d’outils d’éclairage virtuel, il est ainsi possible d’illuminer des 
scènes, objets et surfaces selon divers angles de vue, à différentes distances. 
Blender permet de simuler 4 types d’éclairages virtuels : le Point, le Sun, le Spot et Area

Pour accéder à l’interface des éclairages :

•	 Appuyer sur SHIFT + A > Light > choisir son éclairage (fig. 9)
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Une fois que le choix d’éclairage est fait, déplacer la lumière (touche G) pour la placer près du 
modèle. 

Figure 10 - Disposition de l’éclairage « Sun »

En changeant le mode de prévisualisation du modèle en « rendered » (cf 1.2.3.), il est possible 
de voir le résultat de l’éclairage (fig. 11)

Figure 11 - Double visualisation du modèle. Mode rendered à gauche et LookDev à droite

NOTE : Il est possible de changer la nature de l’éclairage (point, spot…) dans l’onglet « light 
» à droite. Ce même menu permet à l’utilisateur de paramétrer l’intensité, le radius ou
 encore la couleur de l’éclairage (fig. 10). 
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Il est possible de placer autant de lumières que l’on souhaite sur la scène et ainsi obtenir les 
différents angles d’éclairage nécessaires au relevé. (fig.12). Chaque lumière pour être affichée 
individuellement en cliquant sur l’icône œil de la section outliners (cf 1.1.2.)

Figure 12 - Paramétrages de l’outil « ligth »
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1.4.	 Sauvegarde des travaux et partage des fichiers

Il est important d’enregistrer le projet après avoir créer la scène et placé les lumières, puis d’ef-
fectuer des sauvegardes régulières au cours du travail. 

Pour enregistrer un fichier, il est possible d’utiliser le raccourci CTRL  S ou bien de passer par le 
menu FILE en haut à gauche et cliquer sur Save ou Save As. 

Le fichier s’enregistrera automatiquement sous le format .blend. Néanmoins, Blender offre la 
possibilité d’exporter des fichiers sous divers formats (cf partie 5). 

Partager un fichier Blender avec un autre utilisateur suppose de sauvegarder également les 
textures et autres données essentielles. Dans le cadre du travail du Texture Paint (comme dé-
crit plus loin), il est ainsi nécessaire d’enregistrer les images qui ont été générées (sous format 
PNG), de même qu’il faut sauvegarder les brushes utilisés pour les relevés. Pour le Greace Pen-
cil, il est nécessaire d’enregistrer les matériaux si une charte graphique est employée. Le sché-
ma ci-dessous décrit les étapes de la sauvegarde sous Blender (fig. 13)

13a      Le mode d’enregistrement par défaut dans l’éditeur de préférences
utilisateur est le « Make All Paths Relative ». Votre fichier .blend comprend 
des images-textures externes produit par le biais des outils Texture Paint 
ou Grease Pencil. Un chemin indique à Blender où chercher ces fichiers.

Attention, avec un chemin relatif, si vous déplacez les fichiers externes vers 
un nouvel emplacement sans déplacer au même endroit le fichier .blend 
qui les référence, il sera impacté : les images-textures seront manquantes à 
l’ouverture. Il suffira de ré-indiquer le nouveau chemin à Blender pour les 
faire réapparaître.

13b      L’idéal est d’utiliser ce mode pour envoyer à votre destinataire un 
dossier contenant un fichier .blend et un sous dossier de ses fichiers relatifs 
comme les images-textures. Préférez cette option au mode « Pack All Into 
Blend » qui compressera votre  .blend et tous ses fichiers externes, car la 
première solution sera plus claire pour votre interlocuteur qui visualisera 
les fichiers dans le dossier.

Notez que vous ne pouvez pas entrer de chemin relatif dans un nouveau  
fichiers .blend sans titre, enregistrez-le avant de créer un lien vers des 
fichiers externes.

S’il vous est nécessaire de déplacer un fichier .blend par rapport à ses res-
sources liées, utilisez la fonction File Save As de Blender qui a une option 
pour remapper les liens de fichiers relatifs.



28

Figure 13 - Schéma d’enregistrement des fichiers sous Blender

13a

13b
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2.	 L’APPROCHE MULTIMODALE

Dans le cadre des expérimentations menées par le CNP, des modes d’affichage, regroupés sous 
l’appellation « approche multimodale », ont été créés. Ces modes exploitent les possibilités of-
fertes par le système de nodes du logiciel, qui constituent un système de ramification ontolo-
gique de la donnée, sorte de circuit de l’information permettant de relier des données entre 
elles. Ces modes ont été conçus dans l’objectif de faciliter le travail de relevé, mais aussi d’ap-
porter un niveau d’information supplémentaire à même de favoriser l’approfondissement de 
l’analyse du modèle 3D. 

Les sections suivantes s’attachent à présenter les quatre méthodes mises au point en détaillant 
les étapes à suivre pour les reproduire. Un utilisateur familiarisé avec les nodes proposées par 
Blender peut envisager la création de modes supplémentaires, en fonction de ses besoins. 

2.1.	 Texture - DStretch®

L’utilisation du plug-in DStretch®2  (logiciel ImageJ) est répandue pour l’étude de l’art rupestre 
(Le Quellec et al., 2013).  Cet outil permet, par un traitement colorimétrique, de révéler des 
traces de peinture difficilement visibles sur les parois.  En raison de l’apport précieux qu’il re-
présente, DStretch® a donc été implémenté au workflow proposé dans ce livret (fig. 14). 

Etape 1 : récupérer une copie de la texture (TIFF, PNG, JPEG …) d’origine de l’objet. Lui appli-
quer un traitement DStretch®. 

Etape 2 : Ouvrir cette image sous Blender :

•	 Dans le Workspace « Shading » (onglets du haut) → menu Add (3)→ Add Texture → Image 
texture → Ouvrir l’image DStretch en cliquant sur «open» de la node

•	 Add → Color → MixRGB → y brancher la texture d’origine (Color/Color) et la texture DStretch 
(Color/Color). Monter ou baisser le facteur (1) pour passer de l’une à l’autre. 

•	 Brancher la node MixRGB réunissant les deux textures à la node MixRGB « Intercalaire » 
(Color/Color) (2)

  2 . DStrech® est un plugin d’Image créé par Jon Harman qui permet d’améliorer des images numériques grâce à des algorithmes de
décorrélation modifiant le contraste des images multispectrales (RGB). 
https://dstretch.com/

NOTE : Il est possible de multiplier les traitements DStretch® en combinant 
chaque texture à l’aide d’une node « MixRGB »  



30

Figure 14 - 
Organisation  des textures 
DStrech dans les «nodes» du 
modèle 3D

3

Texture DStretch

Texture d’origine

Intercalaires

1

2
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2.2.	 Implémenter des Normales

Un autre traitement susceptible d’apporter une aide à la lecture des surfaces dans le cadre de la 
réalisation du relevé archéologique, consiste à épurer ce dernier de la texture pour ne conser-
ver de lisible que sa morphologie. Il est ainsi plus facile de repérer les aspérités et autres états 
de surface comme des fissures et enlèvements de matière, qui peuvent faire l’objet d’un relevé 
de type cartographique (géoarchéologie ou constat d’état). 

Sur un modèle 3D, chaque face du maillage est caractérisée par une « normale », c’est-à-dire une 
demi-droite perpendiculaire à cette face qui définit son sens intérieur/extérieur. Un traitement 
sur ces « normales » permet de colorer la paroi en fonction de l’orientation de celles-ci (fig. 15). 
En choisissant deux couleurs qui représentent deux orientations opposées, il devient possible 
de cartographier les reliefs par un effet de contraste.

Figure 15 - Traitement colorimétrique et cartographie de la surface par l’application « nor-
males ».

Sur Blender il est possible de réaliser la carte des Normales comme suit, depuis le workspace 
« shading » (fig. 16) :

•	 Menu Add (1 sur image ci-dessous) → Input -> Geometry 
•	 Add -> Converter -> Separate XYZ 
•	 Brancher la node Geometry à la node Separate (Normal/Vector)
•	 Add -> Converter -> Math (choisir le mode Multiply)
•	 Jouer sur les branchements de la node Separate XYZ avec la node Math(Multiply) jusqu’à 

obtenir un affichage satisfaisant. 
•	 Add -> Converter -> ColorRamp 
•	 Brancher la node Math à ColorRamp
•	 Add MixRGB -> y brancher la ColorRamp (Color/fac) et deux nodes RGB (color/color)
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Figure 16 - 
«Branchement» des 
«Normales» dans les 
nodes du modèle 3D.

•	 Relier le groupe « Normales » et le groupe « Textures » à une seconde node MixRGB et
•	 Brancher cette node à la node intercalaire (color/color2)
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Figure 17 - Traitement colorimétrique et cartographie de la surface par l’application 
« pointiness».

Pointiness sur fond uni (fig. 18)

•	 Depuis le workspace « shading » : Menu Add (1 sur image ci-dessous) -> Input -> Geometry 
•	 Add -> Converter -> ColorRamp 
•	 Brancher la node Geometry à la node ColorRamp (Pointiness/Vector)
•	 Add MixRGB -> y brancher la ColorRamp (Color/fac) deux nodes RGB (color/color)
•	 Relier le groupe « Pointiness » et le groupe « Textures » à une seconde node MixRGB et 

brancher cette node à la node intercalaire (color/color) 

2.3.	 Le « Pointiness »

Il s’agit d’un traitement permettant de sélectionner les zones où l’angle entre plusieurs faces 
est faible et de mettre ainsi en valeur les zones de « creux » en leur attribuant une couleur. On 
obtient alors une cartographie de l’ensemble des reliefs visibles (fig. 17). Reste ensuite, pour 
l’archéologue, à analyser et interpréter ces informations. 

NOTE : Geometry-Pointiness ne fonctionne que dans le cadre de rendus Cycles. 
Pour une visibilité en EEVEE, il est nécessaire d’effectuer un BAKE de la texture.



34

Figure 18 - 
«Branchement» du 
traitement « pointiness» 
au modèle 3D.

POINTINESS

Geometry

TEXTURES

Geometry Color Ramp

RGB

RGB
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les deux groupes

RGB

RGB

MixRGB
Color Ramp

MixRGB
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Pointiness sur une texture (fig. 19)

•	 Depuis le workspace « shading » : Menu Add (1 sur image ci-dessous)-> Input -> Geo-
metry 

•	 Add -> Converter -> ColorRamp 
•	 Brancher la node Geometry à la node ColorRamp (Pointiness/Vector)
•	 Add MixRGB -> y brancher la ColorRamp (Color/fac) une node RGB (color/color1) et la 

node MiXRGB du groupe « Texture » (color/color2) 

POI NTINESS

Geometry

TEXTURES

Geometry Color Ramp

RGB

Intercalaire

MixRGB liant 
les deux 
groupes

RGB

Color Ramp

MixRGB liant 
les deux 
groupes

Figure 19 - 
«Branchement» du 
traitement « pointiness» 
à la texture.
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2.4.	 Intégrer un Modèle Numérique d’Elévation (MNE)

Le Modèle Numérique d’Élévation (MNE) permet de visualiser l’objet 3D selon des valeurs de 
profondeur. À partir des données métriques du modèle (modèle à l’échelle), il est possible de 
générer le MNE de façon automatique par Blender GIS  et de jouer avec les paramètres proposés 
par cet add-on.

Etape 1 : installer l’add-on BlenderGIS :

•	 Menu Edit (1) -> Préférence -> Add-on (2) -> Install (3)

•	 Sélectionner le dossier BlenderGIS non dézippé -> Install Add-on from File

•	 Penser à sauvegarder les préférences avant de fermer la fenêtre (4) (fig. 20)

Figure 20 - Installation de l’Add-on BlenderGIS.
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Etape 2 : Générer la texture

L’installation de l’Add-on BlenderGIS ajoute un nouveau menu nommé GIS. 
Dans ce menu, sélectionner Nodes -> Terrain Analysis 
La fonction Terrain Analysis ajoute de nouveaux materials parmi lesquels figure un MNE :

•	 Workspace Shading → Sélectionner Height+nom de l’objet dans le menu déroulant (1). 

•	 Ajouter et réorganiser les couleurs si besoin. (2)

•	 L’aspect automatique de cette méthode réside dans le fait que les nodes Position Min et 
Position Max (3), générées par l’add-on BlenderGIS, permettent de régler automatique-
ment la manière dont sont déployées les couleurs (fig. 21).

Figure 21 - 
Paramètrage du MNE.
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•	 Pour intégrer le MNE au reste des textures (fig. 22), sélectionner l’ensemble des nodes du 
groupe MNE (désigné ci-dessus par l’encadré jaune) à l’aide de la sélection rectangulaire 
(raccourci B) puis copier (CTRL C). 

•	 Dans le menu déroulant, revenir sur le material contenant la texture du modèle et les 
calques et coller le groupe de nodes (CTRL V).

•	 Relier le groupe «MNE« et le groupe «Textures« avec une node MixRGB et brancher cette 
node à la node intercalaire (Color/Color).

Figure 22 -
Intégration du MNE à 
la texture.

MNE

TEXTURES

MixRGB liant 
les deux groupes
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Il est également possible de réaliser un MNE du modèle via Blender de manière manuelle sans 
avoir à passer par l’add-on BlenderGIS. Pour ce faire (fig. 23) :

•	 Add -> Input -> Texture Coordinate 
•	 Add -> Converter -> Separate XYZ 
•	 Brancher la node Texture Coordinate à la node Separate (Generated/Vector)
•	 Add -> Converter -> ColorRamp 
•	 Créer et arranger les couleurs à l’aide des onglets « + », « - » et « V »
•	 Brancher la node Separate à la node ColorRamp, en fonction de l’axe de profondeur du 

modèle (Generated/Vector)
Relier le groupe « MNE » et le groupe « Textures » avec une node

•	 MixRGB et brancher cette node à la node intercalaire (color/color)

L’important ensuite est de bien relier le groupe de nodes du MNE avec le groupe des nodes 
de la texture du modèle à l’aide d’une node MixRGB pour ainsi pouvoir basculer le type de 
lecture du modèle de l’un à l’autre.

Figure 23 - Création manuelle d’une texture MNE.
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L’USAGE DE BLENDER POUR LE RELEVE D’ART PARIETAL

Afin de pouvoir couvrir les multiples façons de mettre en 
place un projet de relevé des parois ou des surfaces, deux « 
process » ou « workflow » ont été développés :

•	  L’un, le Texture Paint, permet un travail sur les textures 
du modèle, avec un système de peinture 3D. 

•	 L’autre, le Grease Pencil, permettant de réaliser un relevé 
de type cartographique des surfaces, sous format vecto-
riel.
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3.	  LE TEXTURE PAINT

L’outil Texture Paint sous Blender permet de dessiner sur le modèle à l’aide de divers « brushes 
». Le principe consiste en un traitement appliqué à une texture (une image (image, séquence ou 
film) utilisée pour colorer la surface d’un maillage) mappée sur l’objet 3D via une ou plusieurs 
cartes UV. 

Cet outil permet de relever efficacement et de manière graphique les polychromies et dessins. Il 
est donc particulièrement adapté au travail réalisé sur les peintures, dessins et autres apports 
de matière sur la paroi. Grâce à son approche graphique, il convient aux personnes voulant 
réaliser un relevé graphique classique tel que défini par Carole Fritz et Gilles Tosello (Fritz et 
Tosello, 2007). 

Afin de réaliser un relevé en Texture Paint, il convient de suivre le pas à pas suivant et de placer 
sur le modèle un calque transparent sur lequel celui-ci sera effectué. Il est possible de réaliser 
autant de calques transparents que de couches de relevé. Une réflexion en amont quant à la 
gestion des calques (par motifs, par techniques, etc.) s’impose donc. 

3.1.	 Configuration du mode « Paint »

3.1.1.	 Préparation du modèle 

Texturer le modèle dans le WORKSPACE3 «SHADING» (l’objet doit être sélectionné) 

Au préalable si la texture n’a pas été importée en même temps que l’objet (fig. 24) : 

●	 Menu add → Texture → Image texture

●	 Dans la node Image Texture → Open → Sélectionner la texture du modèle 

Figure 24 - Installation de la texture.
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Lorsque l’objet est texturé (fig. 25) : 

•	 Supprimer la node «Principled BSDF4» (Clic droit puis X)

•	 Menu Add → Shader → Diffuse BSDF

•	 Brancher «l’Image Texture» au «Diffuse BSDF» (Color/Color) → Brancher le «Diffuse» au 
«Material Output» (BSDF/Surface)

  3 . «WORKSPACE» désigne les onglets situés en haut de la fenêtre de Blender, dans le prolongement des menus Files, Edit …
  4 . «Prinicpled BSDF» est une node comportant de multiples calques et paramètres destinés à créer une grande diversité de matériaux. 

Dans le cadre des modèles exploités pour le relevé, les possibilités qu’elle offre ne sont pas utiles ; il est donc préférable de la remplacer 
par une node moins complexe

Figure 25 - Branchement des textures.

3.1.2.	 Passage en mode « Paint »

•	 Passer dans le WORKSPACE «TEXTURE PAINT» (1)

•	 Vérifier que le mode d’interaction soit bien en Texture Paint (2)

•	 Display mode : choisir les modes LOOKDEV ou RENDERED (cf 1.2.3.)
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Ajouter une fenêtre destinée au SHADER EDITOR (fig. 26) :  

•	 Clic droit au niveau de la ligne de séparation du Viewport et de l’Image Editor → Split Area.

•	 Dans l’onglet à l’extrême gauche de la nouvelle fenêtre, choisir «Shader Editor» 

Figure 26 - Fenêtre du «shader editor».

3.1.3.	 Création d’un calque transparent 

Sélectionner l’outil pinceau (DRAW) à 
gauche du Viewport. 
Puis dans l’onglet «ACTIVE TOOL« (à 
droite du Viewport, comme présenté 
ci-dessous) 

→ section «Texture Slots » 
→ Cliquer sur «+ » 
→ BASE COLOR  (fig. 27).

Figure 27 - Création d’un calque transparent.
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Paramétrer la Base Color (fig. 28) : 

•	 Nom du calque 

•	 Résolution (certains objets né-
cessitent une résolution élevée - 
par exemple 7000*7000 px - afin 
d’éviter les problèmes de pixelli-
sation des brushes)

•	 Cliquer sur la couleur → mettre 
le canal alpha (noté A) à 0

•	 Cliquer sur OK pour créer 
l’image

ATTENTION ! Il est impératif de
sauvegarder l’image créée

Figure 28 - Fenêtre de paramètrage de la base color.
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Dans la fenêtre IMAGE EDITOR à gauche (fig. 29) : 

•	 Sélectionner le nouveau calque créé à partir du menu déroulant (si le logiciel ne le fait pas 
automatiquement) (1)

•	 Enregistrer l’image : Menu Image → SAVE AS (2)

12

NOTE : Dans le menu « 
Image » de l’Image Editor 
une (*) apparaît lorsque 
l’image doit être enregis-
trée. Penser à sauvegar-
der régulièrement avant 
fermeture du logiciel. 

Figure 29 - Enregistrement de 
l’image depuis l’image Editor.

Avant de peindre, veiller à sélectionner le bon calque dans la section «Texture Slot » de l’Active 
Tool (fig. 30).

Figure 30 - Sélection du calque pour le relevé
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3.2.	 Calques et Nodes

3.2.1.	 Ajout d’un premier calque

Dans le WORKSPACE « Texture Paint », fenêtre SHADER EDITOR : 

•	 Add → Color → MixRGB

•	 Dupliquer cette node (SHIFT D)

•	 Puis effectuer le branchement suivant (fig. 31)

Figure 31 - Organisation des calques et des textures dans l’arborescence nodale.
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NOTE 2 : Si, après branchement du calque virtuel transparent, le modèle est noir : En étant 
dans le WORKSAPCE « Texture Paint » → Ouvrir le volet des OVERLAYS (1) en haut à 
droite du Viewport → mettre l’opacité de la texture (tout en bas) à 0 (2) (fig. 32)

Figure 32 - Réglage du calque virtuel

3.2.2.	 Ajout d’un calque supplémentaire 

Pour ajouter un ou plusieurs calques(s) supplémentaires (fig. 33): 

•	 Répéter le processus de création d’une Base Color tel que mentionné ci-dessus. 

•	 Dans le Shader Editor → brancher la node Image Texture créée à une node MixRGB, selon le 
même principe que pour le premier calque virtuel. 

•	 Répéter autant de fois que nécessaire 
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Figure 33 - Ajouts de calques transparents et organisation de l’arborescence nodale.

3.2.3.	 Gestion des nodes

L’usage des nodes, et la multiplication de ces dernières, requiert une organisation rigoureuse 
afin de conserver une lecture claire de l’ensemble. Pour cela, Blender offre plusieurs solutions. 

Pour masquer un calque : 

•	 Dans le SHADER EDITOR  → sélectionner la node MixRGB rattachée à la figure à masquer. 

•	 Menu NODE → Toggle Node Mute (ou RACCOURCI M). 

Grouper des nodes → 3 possibilités : 

Attribuer une couleur :

•	 Dans la fenêtre SHADER EDITOR → Sélectionner une ou plusieurs node(s) → «<» à droite 
(ou raccourci N) → Cocher «Color» → Choisir une couleur  

•	 Possibilité de créer un PRESET → onglet à côté de «Color» → Nommer le preset puis cli-
quer sur «+» . Le preset pourra ensuite être sélectionné (même onglet) pour être appliqué 
à d’autres nodes (fig. 34). 

Menu Preset

Figure 34 - Gestion des  nodes
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Appliquer un frame : 

•	 Créer un Frame : Sélectionner les nodes à réunir → Menu Node → «Join in New Frame» (ou 
raccourci CTRL J)

•	 Ajouter une node au frame : sélectionner la node → la placer manuellement dans le frame 
puis CTRL P 

•	 Retirer une ou plusieurs nodes d’un frame : Sélectionner les nodes → Menu Node → Remove 
From Frame (ou raccourci ALT P). 

•	 Possibilité de modifier le titre («label»), d’établir des preset  pour les couleurs ou d’emboî-
ter les frames les uns dans les autres. 

•	 Dans la section PROPERTIES → L’option SHRINK  adapte le frame aux nodes qu’il contient. A 
décocher pour une plus grande liberté dans l’organisation des nodes (fig. 35).

Nommer FrameNommer Frame

Option ShrinkOption Shrink

Figure 35 - Gestion des nodes, encadrer

L’option « grouper » (fig. 36) :

•	 Pour créer un groupe → sélectionner les nodes à grouper → CTRL G 

•	 TAB pour entrer dans le mode édit du groupe ou en sortir. 

•	 Pour retirer certaines nodes du groupe → entrer dans le groupe → sélectionner les nodes → 
Touche P → Separate. 

•	 Pour supprimer un groupe → sélectionner la node groupe → Menu Node → Ungroup (ou 
raccourci CTRL ALT G). Importer un groupe à partir d’un autre fichier Blend → Menu File → 
append → sélectionner fichier.blend → Node Tree → Node groupe → Append from library 
puis dans Shader Editor → Add → Group → Sélectionner le nom du groupe qui vient d’être 
importé.
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Figure 36 - Gestion des nodes, grouper.

3.3.	 Peindre avec le Texture Paint : brushes et paramètres

3.3.1.	 Importation des « brushes »

Le brush, ou pinceau, constitue l’outil par l’intermédiaire duquel l’utilisateur peut dessiner sur 
son modèle. Blender propose des brushes par defaut, qu’il est possible de personnaliser. Dans le 
cadre de la réalisation de ce livret, le CNP s’est attaché à créer une bibliothèque de traits adaptés 
au relevé de peintures. 

•	 Menu File → Append → sélectionner le fichier .blend servant de bibliothèque de traits → 
Brush → choisir les brushes désirés → Append From Library 5

  5 .   Voir section «créer une bibliothèque de brushes».

NOTE : Les brushes inutilisés disparaissaient à la fermeture du logiciel. Pour les 
conserver : Menu ORPHAN DATA  (1)→ Brushes → activer les brushes importés en les 
cochant (2) (fig. 37)
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Figure 37 - Gestion de la bibliothèque des « brushes »

Sélectionner un brush 

•	 Sélectionner l’outil DRAW (icône pinceau à gauche) → dans l’onglet ACTIVE TOOL à droite → 
section « Brush » → Cliquer sur l’encadré pour avoir accès à la liste des brushes

•	 Une barre de recherche permet une sélection rapide (fig. 38)

2

1

Figure 38 - Choix des « Brushes »

3.3.2.	 Sélection et paramétrages des « Bruches »
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Paramètres de base d’un brush (fig. 39):

•	 RADIUS (raccourci F) → taille du brush / STRENGHT (raccourci CTRL + F) → opacité 

•	 Menu « BLEND » → similaire aux modes de fusion sur Photoshop;
	 Mix par défaut. 
	 Erase Alpha permet de transformer le brush en gomme sur les calques transparents.

1

2

Figure 39 - Paramétrage des « Brushes »

Des raccourcis des différentes options de l’Active Tool sont aussi disponibles en haut du viewport.

Usage de la tablette graphique : 

•	 CTRL + Stylet : zoomer 

•	 SHIFT + Stylet : se déplacer 

3.3.3.	 Créer une bibliothèque de « Brushes »

L’utilisateur souhaitant créer des brushes personnalisés et adaptés à son relevé est invité à suivre les 
étapes suivantes :
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Dans un fichier .blend uniquement destiné à servir de bibliothèque : 

•	 Add → Mesh → Plane 
•	 Sélectionner le mode LookDev ou Rendered (icônes en haut à droite du viewport)

•	 Se mettre en vue du dessus (Touche 7 du pavé numérique)

•	 Dans le Workspace « Texture Paint » → Add Texture slot → Base Color → blanche ; résolution 
par défaut. (cf.  Création d’un calque transparent)

  6 .   Les brushes créés disparaissent à la fermeture du logiciel s’ils ne sont pas affectés à un élément. L’option « Save this data… » permet de les
 sauvegarder malgré tout et s’assurer qu’ils demeurent dans la bibliothèque.  Il est possible de vérifier cet enregistrement en se rendant 
dans le menu Orphan Data où les brushes doivent être accompagnés d’un 

12

•	 Sélectionner l’outil pinceau 
à gauche du Viewport puis 
dans l’onglet ACTIVE TOOL → 
section Brush → cliquer sur « 
Add Brush by Mode Type » (1). 
S’assurer que «Save this Data 
Block… » est bien activé6  (fig. 
40) 

Figure 40 - Création d’une bibliothèque de Brushes

•	 Nommer le nouveau brush et paramétrer le trait pour créer un nouveau type de tracé (espacement, 
opacité etc.). L’usage d’une texture alpha (dont certaines sont accessibles librement en ligne) est 
recommandé pour une personnalisation plus poussée. 

•	 Peindre sur l’objet plane (qui servira d’image de référence dans la bibliothèque) puis enregistrer 
l’image dans l’image editor (1) (fig. 41)

Figure 41 - Ajout d’une bibliothèque de brushes

1
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•	 Dans l’onglet active tool → Section Overlay → apparence → Cocher « Custom Icon » puis 
ouvrir l’image précédemment enregistrée pour ajouter une image personnalisée au brush.  

•	 Répéter l’opération depuis la création d’une nouvelle Base Color pour ajouter d’autres bru-
shes. 

3.4.	 Outils de peinture et autres fonctionnalités
	

3.4.1.	 Les différents types de tracés

Onglet Active Tool → section STROKE  → Stroke Method : (fig. 42)

•	 Space : tracé de base 

•	 Line : tracer des lignes droites 

•	 Anchored : projection du brush (taille 
modulable) à partir d’un point d’ancrage

•	 Dots : tracés en pointillés 

•	 Curve : tracer un chemin avec CTRL +clic 
gauche → ENTRÉE pour valider et tracer 
un trait suivant la courbe dessinée → X 
pour supprimer la courbe. 
ATTENTION : La courbe se déplace en 
même temps que la vue du viewport

Figure 42 - paramétrage des outils dessins.
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3.4.2.	 Créer des palettes de couleurs

•	 Onglet Active Tool → Section Brush → cliquer sur NEW ( 1)

•	 Revenir à la roue des couleurs → sélectionner une couleur → cliquer sur le « + » pour ajouter 
la couleur à la palette. (2) Répéter pour ajouter d’autres couleurs. (fig. 43)

NOTE : Il est possible de sélec-
tionner des couleurs directe-
ment sur la texture du modèle 
à l’aide de l’outil pipette (dis-
ponible en cliquant sur la roue 
des couleurs).

3.4.3.	 Stencil

Le stencil permet d’utiliser une image comme pochoir et de la reproduire, complètement ou 
partiellement sur un calque. 

Etape 1 : dans L’ONGLET TEXTURE (à droite) → Section Image → Open → Ouvrir l’image à uti-
liser en pochoir. (fig. 44)

Figure 43 - 
Création des palettes de couleurs

Figure 44 - Outil stencil



56

Etape 2 : dans L’ONGLET ACTIVE TOOL → Section Texture → Sélectionner l’image dans la liste 
(1) → en dessous, dans « Mapping », sélectionner Stencil (2). (fig. 45)

Figure 45 - outil stencil

•	 L’image apparaît en transpa-
rence dans le viewport

Il est possible de la déplacer 
à l’aide du clic gauche. 

SHIFT + clic droit pour la 
redimensionner

CTRL + clic droit pour effec-
tuer une rotation

•	 Dessiner par-dessus pour la 
transférer sur l’objet. 

NOTES : Le Stencil peut aussi 
être utilisé en tant que mask 
→ active Tool → section Mask. 
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4.	  LE GREASE PENCIL
 
Le Grease Pencil est un outil du logiciel Blender permettant à l’utilisateur de dessiner en 2D 
dans un environnement 3D et/ou sur un modèle 3D. 

Le Grease Pencil est utile pour la réalisation de relevés archéologiques pour qui souhaite :

•	 Conserver la troisième dimension (perdue avec l’orthophotographie.)

•	 Pouvoir manipuler le relevé de manière à le rendre plus facilement lisible (modification de 
couleur, d’échelle globale, de forme du tracé etc.).

•	 Pouvoir enrichir le modèle 3D en données.

•	 Pouvoir exporter les données sous de multiples formats en étant plus précis qu’avec un re-
levé sur support 2D. 

•	 Regrouper plusieurs données dans une seule et même interface. 

Le Grease Pencil permet donc de proposer une équivalence au relevé cartographique en s’ap-
puyant sur une charte graphique. Cela correspond aux relevés effectués également par les 
géo-archéologues et lors des constats d’état. Par ailleurs le Grease Pencil peut être réalisé en 
complément à un relevé sous Texture Paint, au sein d’un seul et même fichier ; Blender permet 
en effet de rassembler des projets de relevé aux processus distincts, mais se complétant dans 
l’enregistrement de l’information.	

NOTE : Il est nécessaire au préalable de présenter correctement l’objet dans l’environne-
ment Blender, en prêtant attention notamment au positionnement et à l’orientation de ce 
dernier, aux éclairages rasants et autres aménagements qui pourraient faciliter le travail 
de relevé.  

4.1.	  Éléments du Grease Pencil : objets, calques et matériaux

Cette première partie présente les outils nécessaires à la bonne utilisation du Grease Pencil, où 
les trouver au sein de l’interface et comment les utiliser. 

4.1.1.	 Ajout d’un objet Grease Pencil

Dans un premier temps, ajouter un Grease Pencil vierge qui fera office de support pour plu-
sieurs relevés et calques. Pour cela : 

•	 Passer dans le WORKSPACE  « MODELING », se situant sur le menu horizontal en haut de 
l’interface. 

•	 En mode OBJECT → Menu Add → Grease Pencil → Blank,  pour créer un objet Grease pencil 
vierge (fig. 46). 
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Figure 46 - Ajout de l’interface Grease Pencil

•	 Sélectionner l’objet ainsi créé et passer en Mode Draw (fig. 47). 

NOTE : Chaque objet Grease 
Pencil possède ses propres 
calques et matériaux et peut 
contenir l’ensemble d’un 
relevé. Il peut cependant être 
nécessaire de créer plusieurs 
Grease Pencil notamment 
pour générer différents 
groupes de calques (équiva-
lent des dossiers de calques 
sous Photoshop). 

Figure 47 - Paramétrage du Grease Pencil
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4.1.2.	 Calques et matériaux

La sélection d’un objet Grease Pencil donne accès aux calques et matériaux qui lui sont ratta-
chés via les onglets OBJECT DATA PROPERTIES et MATERIAL PROPERTIES à droite (dans la 
fenêtre que l’on nomme le viewport7  PROPERTIES). (fig. 48)

Figure 48 - Calques et matériaux du Grease Pencil

Les calques (onglet OBJECT DATA PROPERTIES) (fig. 49) :

•	 Le menu de cet onglet montre les calques  disponibles sur le Grease Pencil. Un calque est 
automatiquement généré lors de la création de l’objet Grease Pencil. 

•	 Pour ajouter un calque supplémentaire ou en supprimer, cliquer sur les « + » et « - ». La 
flèche « v » donne notamment accès aux options « dupliquer » « masquer » « verrouiller » et 
« fusionner » (2).

•	 Possibilité de masquer et/ou verrouiller un calque à l’aide des icônes à droite du nom du 
calque (3). 

•	 Menu déroulant BLEND (4) pour modifier les modes de fusion.  

  7 . Fenêtre d’observation. 
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Figure 49 - Les calques du Grease Pencil

Sous la section « transform », plusieurs outils sont proposés (fig. 50).

ATTENTION : les paramètres présents dans cet onglet modifient l’ensemble des tracés du calque 
actif et ne peuvent pas servir à configurer un matériau en particulier. 

•	 Opacity : opacité du calque (1).

•	 Tint color / Factor : Coloration des 
traits / intensité de la coloration (2).

•	 Stroke Thickness  : négatif ou posi-
tif → affiner ou épaissir les traits (0 
= radius par défaut au moment du 
tracé) (3). 

Figure 50 - Paramétrages des calques
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Les matériaux (onglet MATERIAL PROPERTIES (1)) (fig. 51) : 

Les matériaux correspondent à une « Bibliothèque de traits ». Possibilité de paramétrer chaque 
tracé pour définir sa forme, sa couleur et autres caractéristiques.

NOTE : Chaque calque peut contenir un ou plusieurs matériaux. 

Dans l’onglet Material Properties (1):

  8 .Des préréglages

•	 Cliquer sur « + » pour créer un nou-
veau trait et « - » pour supprimer 
(2). 

•	 Icônes à droite du nom du calque 
(3) : possibilité de verrouiller et/
ou masquer l’ensemble des traits 
appartenant à un matériau (note : 
même si ceux-ci se trouvent sur des 
calques différents). 

•	 Dans la section « Surface » de l’on-
glet Material → cocher STROKE pour 
définir l’aspect du traits et FILL (5) 
pour paramétrer le remplissage des 
formes. 

•	 Possibilité de ne choisir que l’un 
ou l’autre, ou encore d’établir des 
preset 8 .

Figure 51 - Onglet « matérial » du Grease Pencil
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4.1.3.	  Configuration du Viewport pour l’usage du Grease Pencil

Face à la dispersion des outils du Grease Pencil, il peut être utile de configurer des «viewports» 
pour une meilleure ergonomie et avoir aisément accès à la fois aux objets, aux calques et aux 
matériaux. 

•	 Dans le workspace Modeling : clic droit au niveau de la ligne de séparation du viewport Out-
liner et du viewport Properties à droite → Split Area. 

•	 Une fois la fenêtre divisée en deux espaces, sélectionner l’onglet Object Data Properties dans 
le premier, et l’onglet Material Properties dans le second (fig. 52). 

Cette manipulation permet d’avoir simultanément accès aux calques et aux matériaux du Grease 
Pencil.

Figure 52 - Configuration du Viewport pour le Grease Pencil
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4.2.	  Dessiner avec le Grease Pencil

4.2.1.	 Paramétrage du brush

Dans l’interface aménagée lors de la précédente étape, et afin de commencer à dessiner avec le 
Grease Pencil, il est nécessaire de paramétrer le brush . Pour cela : 

Paramétrages généraux (fig. 53) :

Figure 53 - Paramétrage des Brushes du Grease Pencil

(1) Activer la pression tablette + RADIUS (raccourci FF) → Taille du brush / STRENGHT
 (raccourci CTRL + F) → opacité. 

(2) Menu Stroke → SMOOTH → Permet d’adoucir le tracé. 

(3) Trim Stroke : joindre les deux bouts d’un tracé. 

(4) Menu Stroke→ STABILIZER SETTING → permet d’obtenir un tracé plus précis.

NOTE 1 : Le stabilizer permet de pallier l’absence de curseur au moment du tracé. 
(Mettre les paramètres au plus bas pour un faible impact sur le tracé tout en laissant 
apparaître le curseur). 

NOTE 2 : L’usage d’une tablette graphique est hautement recommandé pour plus de 
précision. 
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Les outils (fig. 54) :

•	 Les premiers onglets re-
groupent les outils généraux 
(dessin, remplissage, gomme, 
découpage…)

•	  Les CURVES permettent 
des tracés précis → bouger 
les ancres des extrémités et 
l’ancre centrale pour obtenir 
les courbes souhaitées. 

Appuyer sur E pour extruder 
une nouvelle section. 

Appuyer sur ENTREE pour 
valider un tracé. 

NOTE 1 : Laisser la souris 
quelque instant sur un élément 
permet d’afficher la description 
de l’élément en question. Ceci 
vaut pour l’ensemble des outils 
présents dans Blender. 

NOTE 2 : Avec l’outil crayon 
(tracé à main levée, mainte-
nir ALT pour tracer une ligne 
droite). 

Figure 54 - Les outils du Grease Pencil

4.2.2.	 Faire adhérer un trait à la surface d’un objet

Afin que le tracé épouse la forme les reliefs de la surface du modèle support, il est nécessaire de 
se trouver assez près de ce dernier et de réaliser quelques paramétrages.  

•	 Sélectionner l’objet Grease Pencil → se mettre en mode DRAW (1)

•	 En haut du Viewport, menu STROKE PLACEMENT (2) → sélectionner « surface » (fig. 55).
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Figure 55 - Faire adhérer les traits du Grease Pencil sur la surface de l’objet

•	 La valeur de l’offset (3) détermine l’éloignement entre le trait et la surface. Pour une bonne 
adhésion, il est nécessaire d’ajuster cette valeur (car l’angle et de l’éloignement de la surface 
peuvent influer sur le positionnement du tracé) tout en gardant cette valeur plus proche de 
0 (exemple 0,00001 et 0,00004)

•	 Pour assurer une bonne adhésion du trait, privilégier les vues de référence (Rappel : pavé 
numérique : 1 / 3 / 7). 

4.2.3.	 Importer une charte vectorielle

Certains relevés peuvent nécessiter l’usage d’une charte graphique (vectorielle). Il est possible 
d’en importer une utilisable avec le Grease Pencil, en suivant quelques étapes : 

•	 À partir d’un logiciel vectoriel, exporter les formes (linéaires) au format PNG, sur fond trans-
parent. 

•	 Sélectionner l’objet Grease Pencil → Onglet Material Properties → Ajouter un nouveau ma-
tériau (+). 

•	  Dans la section Surface → Menu déroulant Style → Texture (1)

•	 Open pour importer l’image du trait souhaité (2)

•	 Changer la « Base Color » pour attribuer une couleur personnalisée au motif importé (3) 
(fig. 57).
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Figure 56 - 
Importer une charte graphique vectorielle

NOTE : Un même matériau 
peut comporter deux textures 
différentes, l’une pour le tracé 
(stroke) et l’autre pour la trame 
(fill) (fig. 56)

4.3.	 Gestion des tracés et des matériaux

4.3.1.	 Gestion et organisation des tracés en mode édit

Blender offre la possibilité de manipuler et éditer les tracés réalisés. 

Le MODE EDIT (1) (raccourci TAB) permet de sélectionner et déplacer des tracés (points, seg-
ments ou l’ensemble d’un trait (2)) d’un même objet Grease Pencil, indépendamment de leurs 
calques/matériaux. (fig. 57)

Quelques options du menu utiles à la gestion des tracés (préalablement sélectionnés) :

Figure 57 - Gestion des tracés en mode « Edit »
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•	 Menu Stroke (4) : Subdiviser un trait → Subdivise. 

•	 Menu Point (5) : Adoucir la courbure d’un trait → Smooth. 

•	 Menu Grease Pencil (3) : Diviser un tracé : sélectionner le ou les points à isoler → Split. 

•	 Menu Grease Pencil (3) : Transférer des points, tracés ou le calque actif dans un nouvel 
objet Grease Pencil → Separate. 

•	 Menu Stroke (4) : Joindre deux traits aux extrémités → Join. 

•	 Menu Stroke (4) : Déplacer un trait dans un nouveau calque → Move to layer (raccourci M).

4.3.2.	 Créer un nouveau matériau à partir d’une copie

Cette option permet de générer de nouveaux matériaux indépendants, avec la possibilité de 
conserver une partie des paramètres du matériau copié et de modifier le reste. 

•	 Dans l’onglet Material : Créer un nouveau matériau en cliquant sur « + » puis sur « new ». 

•	 Dans le menu déroulant (1), sélectionner le nom du matériau que l’on souhaite copier.

•	 Pour rendre la copie indépendante de l’originale, cliquer sur le petit chiffre (« display num-
ber of user of this data ») qui s’affiche à droite du nom du matériau (2). (fig. 58)

NOTE : La dernière étape permet de 
rendre le nouveau matériau indépen-
dant. Si le matériau copié demeure lié 
à l’original, toute modification de l’un 
sera automatiquement appliquée à 
l’autre. 

Figure 58 - Création de nouveaux matériaux
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4.3.3.	 Changer le matériau d’un trait

En Mode édit : sélectionner l’ensemble du trait → menu stroke → assign material → choisir le 
nom du material 

NOTE : il est également possible 
d’assigner le nouveau matériau 
en cliquant sur celui dans l’on-
glet matériel puis en cliquant 
sur « assign » (1) (fig. 59) (cette 
option apparaît après la sélec-
tion du tracé en mode édit). 

Figure 59 - 
Gestion des matériaux du trait

4.3.4.	  Importer une bibliothèque de matériaux

Pour importer un ensemble de matériaux utilisés dans un autre fichier, il est nécessaire d’im-
porter l’objet Grease Pencil (File → append → objects) dans lequel ils se trouvent. 
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5.	 EXPLOITATION DES DONNÉES PRODUITES ET INTEROPÉRABILITÉ

5.1.	 Rendu sous forme d’image 

5.1.1.	  Paramétrage de la prise de vue et rendu

Il est possible, dans Blender, d’exporter des points de vue du relevé sous forme d’images 2D. 
Pour cela, il est nécessaire de placer, au préalable, une caméra qui fera office d’appareil photo 
(fig. 60). 

•	 Pour importer une caméra dans Blender : MODE OBJECT → ADD → CAMERA.

Figure 60 - Importation de la caméra virtuelle
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NOTE : « Camera to View » permet de 
naviguer dans l’espace Blender depuis 
le point de la camera (fig. 61). 

Figure 61 - Utilisation de la caméra virtuelle 

Une fois la caméra placée, entrer dans le mode « Rendered » (on-
glets « viewport Shading » en haut à droite du viewport)

•	 Puis dans l’onglet World Pro-
perties (1) du Viewport Proper-
ties, modifier la couleur (3) et la 
nature de la « Surface » (2) pour 
mettre en valeur de relevé (fig. 
62). L’option « strength » per-
met de jouer avec l’intensité de 
l’éclairage de l’arrière-plan.

Figure 62 - Préparation à la prise de vue et export d’image
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Figure 63 - Réglage de la qualité de la prise de vue virtuelle

•	 Il est ensuite nécessaire de 
paramétrer l’image de sortie 
→ Onglet « Output Properties » 
(logo de l’imprimante à droite) 
(fig. 63)

Dans la section format, « resolu-
tion X et Y » permet de définir la 
résolution de l’image de sortie
 
Output : permet de sélectionner 
le dossier où sera enregistrer 
l’image mais aussi le format de 
cette dernière et son paramé-
trage (couleur, noir et blanc, 
taux de compression…)

Une fois cela fait → Cliquer sur l’onglet RENDER (en haut à gauche) → RENDER IMAGE
Ou appuyer sur F12 pour produire automatiquement le rendu
Une fois le calcul terminé, dans le Blender Render → Image → SAVE

5.1.2.	 Méthode pour l’intégration automatique d’un fond uni

Définir la couleur d’arrière-plan depuis l’onglet « World Properties » (tel que détaillé ci-dessus) 
n’est pas toujours la méthode la plus adaptée. En effet, ce paramètre impacte fortement l’éclai-
rage de l’ensemble de la scène et une couleur trop claire ainsi qu’une intensité trop importante 
peuvent nuire à la visibilité des figures sur le rendu final. 

Une méthode alternative consiste a utiliser les fonctionnalités du workspace « compositing ». 
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Figure 64 - 
Paramétrage pour un fond transparent

•	 Eclairer la scène selon les besoins 
(éclairages généraux, luminosité du 
« monde », lumières rasantes etc.)

•	 Dans l’onglet « Render Properties » 
menu film -> cocher « transparent 
». Le fond du viewport en mode « 
rendered » (cf 1.2.3) est maintenant 
transparent (fig. 64).

Dans le workspace «Compositing » (1) cocher « use nodes » (2) (fig. 65)

•	 Ajouter une node  « Alpha Over » (menu Add -> Color -> Alpha Over). La brancher suivant 
l’exemple ci-dessous et définir la couleur (ici blanche) désirée en fond.

•	 Raccourci F12 pour réaliser le rendu. Les figures se retrouvent ainsi placer au-dessus d’un 
fond uni. 

NOTE : En laissant les nodes du workspace compositing branchées, tout 
nouveau rendu sera présenté avec la même couleur d’arrière-plan. 
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Figure 65 - Branchement des nodes pour l’application d’un fond coloré

5.2.	 Export d’un ou plusieurs objet 3D du fichier .blend

Note : Pour plus d’informations sur les formats de fichier 
https://docs.blender.org/manual/fr/2.79/data_system/files/import_export.html 

Figure 66 - Exporter des données

Pour exporter dans 
un autre que le format 
.blend : aller dans le 
menu FILE en haut à 
gauche et cliquer sur 
EXPORTER → choisir 
le format souhaité (fig. 
66). 

2 1
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Il est ensuite possible de choisir l’export de l’ensemble des éléments constituant la scène 3D  ou 
bien d’un seul ou plusieurs objets (préalablement sélectionnés) en cochant l’option « selected 
objects » de la boite de dialogue (fig. 67).

Figure 67 - Boite de dialogue d’export

5.3.	 Export du Grease Pencil

5.3.1.	 Exports 2D 

NOTE : les exports 2D ne per-
mettent pas de conserver la 
charte graphique (cf. 4.2.3 
Importer une charte vectorielle) 
mais conservent la couleur des 
tracés. Deux types d’export sont 
proposés par Blender (fig. 68)

Figure 68 - 
Possibilités d’export du grease Pencil
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•	 Export vectoriel (SVG)
Sélectionner le GP -> Menu file -> Export -> Grease Pencil as SVG

•	 Export en Image 2D (PDF)
Sélectionner le GP -> Menu file -> Export -> Grease Pencil as PDF

NOTE : il est ensuite possible de réimporter le Grease Pencil en tant que SVG dans un 
fichier Blender, mais l’objet ne conservera ni ses dimensions, ni ses coordonéées XYZ

5.3.2.	 Export comme objet 3D

IWl est possible d’exporter un objet Grease Pencil directement au format OBJ, mais la méthode prive 
l’objet de toute géométrie. Une alternative consiste à convertir le Grease Pencil en courbe de Bezier.

NOTE : les exports 3D ne permettent pas non plus la conservation d’une charte graphique

Sélectionner l’objet Grease Pencil -> 
Menu Object -> Convert -> Bezier 
Curve (fig. 69)

Figure 69 - 
Conversion du Grease Pencil en courbe 
de Bezier

NOTE : le relevé au format PDF peut être trop petit pour être visible. Il peut alors être 
nécessaire de le redimensionner dans Blender avant d’exporter.
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Il est ensuite nécessaire d’attribuer une 
géométrie à la courbe : Cliquer sur le 
nouvel objet curve créé depuis le menu 
«outliners » (1). Dans l’onglet «object 
data properties» -> «Geometry» -> sec-
tion « Bevel » -> «Depth» pour donner de 
l’épaisseur à la courbe et «Resolution» 
pour lui conférer un aspect arrondi (fig. 
70). 

Figure 70 - Paramétrage de la courbe
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Le tracé de la courbe peut être édité (fig. 71)
Passer en mode édit (1)

Commencer par décimer la courbe pour la nettoyer des points en trop : curve -> clean up -> 
decimate curve (2). Jouer avec la valeur du ratio pour décimer plus ou moins l’object (3). 

La modification d’une courbe obéis aux mêmes principes que les autres objets 3D. Sélectionner 
un ou plusieurs points puis appuyer sur les touches R, G ou S pour respectivement faire pivoter, 
déplacer et changer l’échelle de tout ou d’une section de la courbe. 

Il est conseillé de procéder à ces manipulations en vue orthographique. 
Une fois terminé, sortir du mode « édit » en revenant au mode « object » 

Figure 71 - Editer une courbe créée depuis un objet Grease Pencil

Il est également possible d’exporter la courbe en OBJ (ou sous d’autres formats en fonction des 
besoins) avec la paroi ou bien sous la forme d’un seul objet en cochant l’option « selected ob-
jects » de la boite de dialogue (cf 5.2)
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5.4.	 Transformer la figure d’un calque en objet 3D 

Les manipulations décrites ci-dessous ne sont possibles que dans les versions 3.0 et suivantes 
du logiciel. 

Figure 72 - Vues de face et de profil 
d’un mesh généré à partir du relevé

Note 1 : le processus ne peut s’appliquer qu’à un seul 
calque à la fois. 

Note 2 : il est conseillé de procéder aux manipula-
tions décrites ci-dessous sur une copie du fichier 
Blender.

Sélectionner l’objet 3D sur lequel a été relevée la figure. 
Dans le workspace « Geometry Nodes » (1), reproduire 
l’arbre nodal présenté (fig. 73 et 74)

ATTENTION : Pour éviter que la subdivision porte sur l’en-
semble du mesh et cause un crash du logiciel en raison de 
calculs trop lourds, relier la node « Subdivision » à la note 
« Separate Geometry » en dernier. 

Note : il est conseillé - avant la création de l’arbre no-
dal - d’ajouter un modifier « Decimate » (Add Modi-
fier (5) -> Decimate) sous celui du « Geometry nodes 
», et baisser le ratio (0.5 ; 0.4) afin de limiter l’impact 
de la subdivision

•	 Créer un nouvel arbre nodal en cliquant sur l’icône « + 
» (2)

•	 Ajouter une node « Subdivide Mesh » (Menu Add -> 
Mesh -> Subdivision mesh) et relier les entrées mesh 
et level à la node « Groupe Input » présente par défaut

•	 Ajouter une node « Image Texture » (Menu Add -> 
Texture -> Image Texture). Sélectionner l’image du 
calque. Brancher l’entrée vector au « Group Input ». 
Dans le menu des modifiers (onglet clé à molette à 
droite), cliquer sur l’icône   de la section  « vector », 
puis sélectionner « UV map » dans le menu déroulant 
(3).

•	 Brancher la sortie « alpha » de la node « Image Texture 
» sur une node « Color Ramp » (Menu Add -> Color -> 
ColorRamp). 
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•	 Ajouter une node « Compare Float». Sélectionner «Less than» (ou «Greater than» dans cer-
tains cas) dans son menu déroulant. 

•	 Brancher la sortie color de la node « Color Ramp » sur la première entrée de la node « Com-
pare Float » et la node « Group Input » sur sa seconde entrée. 

•	 Ajouter une node « Separate Geometry » (Menu Add -> Geometry -> Separate Geometry). La 
connecter sa sortie nommée « selection » à la node de sortie (Group Output). 

•	 Sur la seconde entrée (nommée « selection ») de la node « Separate Geometry », brancher la 
sortie de la node Compare Float et (en dernier !) la sortie de la node Subdivide Mesh sur sa 
première entrée (nommée Geometry). 

La node « Group Input » créé un menu paramétrable dans la fenêtre des modifiers. 

•	 Jouer avec la valeur notée A (4) pour élargir ou réduire l’échelle des valeurs colorimétriques 
prises en compte.

•	 La valeur du « level » définit le degré de subdivision du mesh. Une subdivision élevée ga-
rantira une bonne précision dans le découpage de la forme, mais aura également un lourd 
impact sur les performances. 

Figure 73 - Interface du Geometry Nodes et arbre nodal
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Figure 74 - Vue détaillée des nodes et de leurs branchements
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Pour appliquer le processus à un autre calque (mais sur le même objet 3D)

•	 Déconnecter les nodes « Separate Geometry » et « Group Output »

•	 Sélectionner un nouveau calque dans le menu déroulant de la node « Image texture » (6)

•	 Reconnecter les nodes « Separate Geometry » et « Group Output »

Il est possible d’exporter le mesh généré en le sélectionnant puis Menu Files -> Export -> Obj 
(ou autres formats ; cf 5.2) 

NOTE : Pour masquer le blanc à l’arrière de la figure : ne conserver que le calque de cette 
dernière et le brancher sur une node « Principle BSDF » (dans le workspace « Shading ») 
comme indiqué ci-dessous (fig. 75).

Figure 75 -  Brancher la texture d’un calque en transparence
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La proposition de pas-à-pas contenu dans ce livret méthodologique a été conçue pour 
permettre à   tous les acteurs qui le souhaitent d’effectuer des relevés d’art rupestre 
ou des constats d’état directement sur un modèle 3D.  Le processus expliqué dans ces 
pages est le fruit de réflexions qui ont conduit à l’élaboration de techniques offrant le 
meilleur compromis entre les besoins des scientifiques, la simplicité et l’ergonomie. 
Cette méthode n’est cependant pas l’unique façon de procéder et d’autres possibilités 
et solutions peuvent être envisagées pour réaliser un relevé sur modèle 3D. 

Ce processus de relevé 3D sous Blender a vocation à se poser en soutien aux pro-
grammes de recherche en grotte et abri ornés de la préhistoire. L’un des rôles du Centre 
National de Préhistoire est de mettre à disposition des équipes sur le terrain des outils 
développés dans le cadre de partenariats au CNP. 

La prise en main du logiciel et du pas-à-pas présenté dans ce livret peut se faire en lien 
avec un accompagnement de l’utilisateur, accompagnement qui peut être assuré au 
sein du CNP si cela est souhaité9.

Plus généralement, ce livret a pour objectif de partager les savoir-faire acquis au CNP 
sur de nouveaux usages de la 3D, complémentaires de l’analyse in situ et permettant de 
mieux appréhender et restituer celle-ci. Appliqué ici au corpus des grottes ornées, ces 
solutions peuvent être déclinées dans d’autres domaines, comme le relevé archéolo-
gique ou l’étude architecturale. À travers le numérique, le ministère de la Culture ouvre 
plusieurs pistes comme l’innovation dans les méthodes d’analyse et de recherche, une 
meilleure préservation des sites, l’enrichissement des connaissances et l’agrégation de 
nouvelles ressources (relevés), la formation et la sensibilisation de jeunes étudiants à 
ces patrimoines.

CONCLUSION

  9 .   Contact : centre.national.de.prehistoire@culture.gouv.fr
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